0   

Uroš Uršej @Lucifix 17. Jul 2010, 21:06

Popravljeno grin
 0   

Nejc @Nejz 22. Jul 2010, 19:54

A še komu ne dela če na forumu klikne "označi vse kot prebrano".
V posameznih podforumih sicer deluje, le na prvi strani ne.
 0   

BubikolRamios @BubikolRamios 30. Avg 2010, 14:06

klik na knof "Hvala" pri komentarju v forumu:



Citiram:

phpBB : Critical Error

Error updating sessions table

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'WHERE session_id = 'e17cee8b20d0d21d4b966a2ebb5de1ed'' at line 3

UPDATE xxx SET xxx_time = 1283173497, xxx_page = WHERE session_id = 'e17cee8b20d0d21d4b966a2ebb5de1ed'

Line : 352
File : sessions.php

 0   

Uroš Uršej @Lucifix 30. Avg 2010, 16:41

Ja težava s serverjem. Zdaj sem na VPS-u naročil še dodatni RAM in upam, da bo to kaj pomagalo.
 0   

Miroslav Rajković @mrajkovic 9. Sep 2010, 18:12

Dropdown meniji na vrhu strani ne gredo čez fotografijo, ampak pod njo.
Brez problema popraviš v CSSu z "z-index & position". smile
 0   

BubikolRamios @BubikolRamios 25. Okt 2010, 17:30

Tule npr: https://www.slo-foto.net/portfolio/BubikolRamios/photos/5
klikanje na one kvadratke spodaj , za menjavo strani, ne zaleže nič (IE, v FF nisem gledal)

LP

EDIT: klikaš lepo 1,2 3,4,.... in skoz se prikazuje ista stran, potem pa greš z browser back knofom nazaj, se pa prikažejo prej poklikane strani.
 0   

Uroš Uršej @Lucifix 25. Okt 2010, 18:15

Hvala za opozorilo, v nastavitvah galeriji sem omogočil cache in če se bo pojavila še kakšna težava mi prosim javite.
 0   

Aleš @lial 18. Feb 2011, 06:07

Kaže da so se šumniki danes pono?i nekam izgubili
Testiram: ?š?ž
edit:
Torej pri novi objavi le mehki in trdi ch, šž pa sta tukaj?
 0   

Uroš Uršej @Lucifix 18. Feb 2011, 08:44

Čji so urejeni, exif v galeriji še ne dela.

Če najde kdo še kakšno težavo naj me prosim obvesti.
 0   

Žiga Šparemblek @ZiZa 22. Feb 2011, 17:11

ko odpreš fotko in si neprijavljen in hočeš komentirati... klikneš spodaj ˝prijavi se˝ in ti odpre light box, kjer lahko klikneš le close smile
[url]http://photoziga.blogspot.com/[/url]
Remove the front cover from the lens before photographing!
 0   

Uroš Uršej @Lucifix 22. Feb 2011, 17:45

Thx, že urejeno smile
 0   

Žiga Šparemblek @ZiZa 23. Feb 2011, 20:39

v galeriji si in klikneš 2. stran in ti odpre 2. stran ˝top 100˝ fotografij smile

edit: zdj pa ni temu tako? bigeek
[url]http://photoziga.blogspot.com/[/url]
Remove the front cover from the lens before photographing!
 0   

Uroš Uršej @Lucifix 23. Feb 2011, 20:46

Si mogoče kliknil na Uredi po Najbolj popularne?
 0   

Žiga Šparemblek @ZiZa 23. Feb 2011, 21:34

a-a, bil sem neprijavljen in kliknil na galerijo... nato sem kliknil 2. stran in odprl je fotke iz top 100... prva fotka je bila Jutro na Podvežaku by viki... no, zdj dela ok, sam prej mi je pa 2x tkole odprl... potem ko sem napisal v to temo pa je delalo ok... čudno smile
[url]http://photoziga.blogspot.com/[/url]
Remove the front cover from the lens before photographing!
 0   

Bojan Marušič @redorange 12. Jul 2013, 14:08

Sem hotu spremenit profilno sliko pa sem naletel na to




slike ne morem naložit iz rač, ni gumba

ps.
sem kliknu na "dodaj preko profila v forumu"
pa dobim tole


a je tako modro prav?
 0   

Uroš Uršej @Lucifix 12. Jul 2013, 14:39

Ne vsekakor ni prav. Že šibam popravljat. Hvala za opozorilo!
 0   

Bojan Marušič @redorange 14. Jul 2013, 14:13

Tukaj se očitno tudi nekaj čudnega dogaja:
https://www.slo-foto.net/galerija_slika-117267.html
on pravi da mu je kaže pravilno






Ostali dve njegovi sliki pa sta v redu
kjebojanpohaja.com
 0   

Uroš Uršej @Lucifix 14. Jul 2013, 16:32

Hmmm ta je pa dobra. Slika tudi jaz vidim narobe obrnjeno, ko pa pogledam original (source / vir slike), pa se mi pravilno prikaže. Čudno res... Bom malo pogledal zakaj do tega prihaja, ampak zaenkrat, priznam, sem popolnoma brez ideje.
 0   

Andrej @f0r3st727 14. Jul 2013, 17:49

Najlažje bo, če ponovno naložim sliki. ena je že gor, druga pa še pride… smile

ena iz IT-ja: če ne dela pravilno, zapri in poskusi ponovno (prevedeno: zbriši sliko in naloži na novo…)

Najbolj čudno je bilo, da sem na iphonu videl normalno, ko sem pa upalil računalnik, pa sem tudi jaz videl na glavo…
 0   

Uroš Uršej @Lucifix 14. Jul 2013, 19:36

Se mi počasi dozdeva kaj je hec vsega tega. Namreč na Safariju, ki ga imam naloženega na iPadu se mi fotografija pravilno naloži, medtem ko na drugih brskalnikih ne. Razen v Chromu, ko pogledam fotografijo direktno preko povezave (*.jpg), se pokaže pravilno. Mnenja sem, da je original fotografija res bila posneta z napačno obrnjenim fotoaparatom. Ker pa nekateri programi (npr. brskalnik Safari) zaznajo kako je fotografija nastala, jo temu primerno tudi obrnejo.

@f0r3st727 lahko morda potrdiš, da je fotografija res nastala z obrnjenim fotoaparatom za 180 stopinj?


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati