0 

Andrej @f0r3st727 24. Nov 2013, 20:23

Zakaj bi delal adhoc, če se lahko povežeš prek wifija? Adhoc povezavo si narediš takrat, ko nimaš na voljo wifi in imaš le kabel... Zato te odklopi...

Torej delaj po navodilih, od strani 1 do 10... A si ta del navodil sploh probal? smile
   0 

Matic Zalaznik @LazyBones 24. Nov 2013, 20:26

zato ker ga v kleti pa na terenu ni zato ga rabim da nebom pol nastavljal:) zato delam kot da ga ni... ravno za to se mi gre...
   0 

Andrej @f0r3st727 24. Nov 2013, 20:32

To pa ne vem če bo šlo, ker aparat nima ip-ja če ni na internetu... smile
   0 

Matic Zalaznik @LazyBones 26. Nov 2013, 17:27

ahja nic nisem se resil... ker si omenil za ip... ad hoc je praviloma server laptop brez interneta... ce se pa gre infrastructure to je pa wifi internet.. to je pa druga ane...
meni se gre za ta ad hoc ker ni povsod interneta kjer uporabljam ...in to me dele ze lep cas matra no in sploh nvm kaj naj.. gledam po googlu pa youtube kje bi najdel kaj koristnega pa zaenkrat se brez uspeha.. oz. al pa kitajscina ali nemscina ki mi pa ni jasno nic:)
   0 

Andrej @f0r3st727 26. Nov 2013, 17:37

Probaj po tem načinu samo postavit ad hoc oddajnik.

http://windowssecrets.com/top-story/setting-up-a-temporary-ad-hoc-network/

Da vidim, če ti sploh uspe postavit ad hoc oddajnik...
   0 

Matic Zalaznik @LazyBones 26. Nov 2013, 18:09

prvo hvala za ves tvoj čas in trud, ki ga vlagaš... sem ti dolžen najman za dober kofe! smile

ad hoc mi naredi brez problema... edini problem, ki mislim da ga imam je ta ane... 2 ipja moram notri vnest v wft na aparatu...

http://learn.usa.canon.com/app/pdfs/quickguides/WFT_FTP_Adhoc_Win7.pdf
vse sem naredil točno step by step tukaj...
problem je ker ne vem katere ipje vnest notri.. in pa kateri naslov oz. ip uporablja ad hoc...

meni ga najde wft brez problema ta omrežje ko naredim...

korak " WFT SETUP" 16.
ta je tak ko ne vem točno kaj vpisat...
   0 

Andrej @f0r3st727 26. Nov 2013, 18:29

Kofeja ne pijem, piva tudi ne.. smile

Še enkrat če prilepiš sliko iz cmd-ja (cmd ipconfig) ko je aktiven ad hoc oddajnik.. smile

Načeloma bi moral bit ip: 192.168.1.xxx
   0 

Matic Zalaznik @LazyBones 26. Nov 2013, 18:33

no bomo pa kaj pojedl smile
ej nič ni.. tam ko preklopim z interneta na ta ad hoc ki sem ga ustvaril.. tam piše da čaka uporabnike... ok grem v cmd in potem je tole..

http://postimg.org/image/m96j98tdl/
   0 

Andrej @f0r3st727 26. Nov 2013, 18:38

Po malo googlanja je prava komanda tale: ipconfig /all (po googlu sodeč)...

IP pa lahko tudi takole ugotoviš:

Citiram:
Right-click on your Internet connection's icon. Do not click on the icon for your ad-hoc network. Click "Properties." The "Status" window that appears will display your Internet connection's IP address, which will also be the IP address that your ad-hoc network is using.


Aja pa tale mapa je še vedno ista? smile
Screenshot če ni ista...

Uredba: na tole mapo sem mislil: http://postimg.org/image/jm4nja5z9/
   0 

Matic Zalaznik @LazyBones 26. Nov 2013, 18:50

ok... se pravi jaz sem probal se vpisat in dal tisti ip, ki ga imam ko sem priklopljen na internet...
drugi ip me še zanima WFT setup ,16.korak v tistem linku...

potem pa bi moglo it...
   0 

Andrej @f0r3st727 26. Nov 2013, 18:53

Načeloma bi moglo it skozi s katerikoli ipjem: 192.168.1.xxx, kjer je xxx od 4 pa do 256... Svetujem ti, da izbereš ip, ki ga vneseš v 16 koraku nekje od 100-200: torej bo ip izgledal nekako takole: 192.168.1.100 ali pa 192.168.1.177,... Probaj pa poročaj.. smile
   0 

Matic Zalaznik @LazyBones 26. Nov 2013, 18:58

WFT Error 41 =)

isto nč ni ne vem a moram še kaj omogočit al kaj skratka noče on delat pa konc smile
   0 

Andrej @f0r3st727 26. Nov 2013, 19:03

ok, zdej pa dej tole za ip v 16 koraku: 192.168.1.x
   0 

Matic Zalaznik @LazyBones 26. Nov 2013, 19:06

isto... isti error 41
   0 

Andrej @f0r3st727 26. Nov 2013, 19:11

Še enkrat bi rabil tisti screenshot.. Lahko mi po zs pošlješ... smile

Pa verjetno si v sharing centru omogočil sharing file-ov ad hoc povezave, ne?

Kaj si pa nastavil na koraku 12 za en ip?
   0 

Matic Zalaznik @LazyBones 26. Nov 2013, 19:20

evo...
malo bolj natančno za sharing center ?=)

nastavil sem zmeraj od "laptopa ad hoc"....
ampak dele sem bolj prebral in se zamenjal ane... sem vstavil 192.168.1.101 kao od wft...

pa še zmer ni..
   0 

Andrej @f0r3st727 26. Nov 2013, 19:23

mogoče ti bo tole kaj pomagalo..
http://photography-on-the.net/forum/showthread.php?t=1085640

Se seliva na zs al nadaljujeva na forumu? smile
   0 

Matic Zalaznik @LazyBones 26. Nov 2013, 19:24

dajva po ZS da ne smetiva preveč ... ko pa nekoč rešim to zadevo pa povem za naprej če bo kdo imel probleme smile
   0 

Andrej @f0r3st727 26. Nov 2013, 19:28

ZS it is.. smile
   0 

Uroš Uršej @Lucifix 26. Nov 2013, 19:38

Če / ko najdeta rešitev, pa se priporočam, da jo objavita tudi tukaj, tako da bodo tudi ostali vedeli, če se srečajo s podobno težavo.
[url]www.slo-foto.net[/url] | [url]www.twitter.com/lucifix[/url]


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati