0   

andyz @andyz 12. Okt 2007, 08:07

Kupil 40D in dela, da ne bo pomote.

Problem je v instalacijskem softveru za PC. Inštalacija programa je šla OK, ko sem skušal naložit fotke, pa mi ne prepozna fotoaparata!
Pripominjam, da je to moj četrti Canon in da do sedaj podobnih problemov ni bilo. Da ni problem v aparatu domnevam po tem, ker mi nov program ne prepozna nobenega Canona (tudi 350D in A80 ne).

A ima kdo kakšno idejo, kaj napravit?
 0   

Sebastjan @Sebastjan 12. Okt 2007, 08:12

Kupi čitalca kartic...
 0   

kostjap @kostjap 12. Okt 2007, 09:01

sam sicer uporabljam čitalec kartic, vendar v službi sem pa priklopil 40D na comp prek kabla, pa mi je vse lepo prepoznalo in naložilo slike.. Tako, da me čudi, da ti aparata ne prepozna..
 0   

sanja @sanja 12. Okt 2007, 11:40

jaz sem imela podoben problem, ker mi je delal G5, 350 mi pa ni prepoznalo
in je kar "velko" slike dol, tut po vec ur, pa ni nobene dol potegnilo
nekaj casa sem potem menjala kartico v G5, da sm pobrala slike dol
zdej mam itak tiskalnik, ki je tudi citalec, tako da nisem niti probala kako je sedaj
 0   

Andrej @fotokaj 12. Okt 2007, 11:48

Tud na moji kišti je hotel zadnjič prijatelj vreč fotke s 350D, pa ravno tako kišta ni prepoznala aparata - "USB Device Not Recognized" ..., na prenosniku je zadeva funkcionirala BP.
 0   

David @vada 12. Okt 2007, 11:54

Tako na hitro bi jaz rekel da je problem USB povezava.

Preveri katero verzijo opreme USB imaš in če je kompatibilna s fotoaparatom. Možno je da fotoaparat ni več kompatibilen z 1, ampak samo z 2.

LP


David


http://off-dof.blogspot.com/
[b:d130c36619][url]http://off-dof.blogspot.com/[/url][/b:d130c36619]
 0   

Juš Medič @JusM 12. Okt 2007, 12:12

ziher USB povezava in windows smile garant
 0   

kras @kras 12. Okt 2007, 12:23

Meni se je podobno zgodilo pri Canon 400D. Ko priklopiš kabel v usb ti javi da ne prepozna fotoaparata. Če greš potem ročno odpret EOS program za download fotografij ti bo prepoznalo brez problema in delalo vse kot mora. Vsaj meni je.
Sem imel tudi jaz prej druge Canone gor in nikoli ni bilo problemov. Pri nadgradnji pa se je to pojavilo, tako da sklepam da se gonilniki kaj zamešajo in avtomatsko prepoznavanje ne deluje več.
Z istim kablom, isti body, isti software dela na drugem prenosniku brez problema. Razlika je ta da sem na ta drugi prenosnik prvič instaliral gonilnike in software za Canon.
 0   

Jessie @Jessie 13. Okt 2007, 08:18

USB - sto procentov! thumbsup
 0   

andyz @andyz 13. Okt 2007, 08:57

Hvala za nasvete, sem pa že rešil problem.
Stvar je v tem, da če ne pobrišeš povsem starih verzij programov, ti ostanejo na računalniku stari gionilniki in potem moraš ročno izbrati, kateri gonilnik želiš uporabljati.
Potem dela OK.
 0   

Sašo @AxlRose 15. Okt 2007, 10:11

pomaga tudi, če aparat vklopiš in še enkrat ven in notri kabel. Vsaj pri meni deluje. Potem ga prepozna.
 0   

rokin_ @rokin_ 15. Okt 2007, 16:57

Ja a vam še ni potegnl, da more Nikona kupit! Rofl

p.s. nisem se mogu zadržat devilish
 0   

Damir Burnac @Damirb 15. Okt 2007, 17:29

rokin_ je napisal/a:
Ja a vam še ni potegnl, da more Nikona kupit! Rofl

p.s. nisem se mogu zadržat devilish


mene je tut prjel, da bi to napisu. sam sm se zadržal bigrazz
 0   

andyz @andyz 15. Okt 2007, 19:07

Zdaj, ko ga imam 5 dni, nimam nobene želje, da bi še kakšen drug aparat vzel v roke, hehe ... tudi Nikona ne!
andyz
 0   

Urban Žitnik @UrbanZitnik 15. Okt 2007, 19:14

no sej to kar si rekel za nikona, to se itak že ve... fajn uporabljaj, verjamem, da je super stroj...


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati