0   

Gregor @GreGor 6. Jun 2010, 18:53

Imam zelo čuden problem. Lastim si MBP 15" (Snow Leopard 10.6.3) in eksterni monitor HP LP2475W. Do sedaj je bilo načeloma vse ok, sedaj pa so se ob kalibraciji pojavile težave. Za kalibracijo uporabljam Eye One Display 2. Ko sem monitor nazadnje kalibriral ter shranil ICC profil, sem opazil, da je monitor postal kar vidno bolj spranih barv in manj kontrasten. Glede na to, da dokaj redno kalibriram, se mi je zdelo precej čudno, da bi bila kalibracija tako off. Takoj sem šel primerjat svoje fotke v LR in ugotovil, da so fotke tam spranih barv in manj kontrastne, podobno kot se je zgodilo ob shranitvi profila. Poskušal sem še enkrat skalibrirati monitor, pa je kalibracija bila precej podobna kot prej. Kasneje sem naredil še celan install softwera za kalibracijo (Eye One Match 3), a spremembe ni bilo.
Nato sem malce pogooglal in videl, da imajo podobne probleme tudi določeni drugi uporabniki, ki imajo zadnjo verzijo OSX-a Snow Leopard. Poročajo, da naj bi bil nek bug znotraj OSX-a, ki naj bi napačno interpretiral ICC profile. Tukaj je celotna debata na to temo: http://discussions.apple.com/thread.jspa?threadID=2130615&start=0&tstart=0. Čudno je, da so se problemi pojavili brez da bi updejtal OSX ali softwer za kalibracijo. Poskusil sem tudi, da bi uporabil katerega izmed starejših ICC profilov s kalibracije, vendar je bil rezultat podoben.
Poskusil sem tudi preklopiti na default ICC profil monitorja in fotografije v LR-ju in izgledajo spet ok, vendar se je ob tisku izkazalo, da profil ni pravi, saj je bil tisk precej desaturiran in z manjšim kontrastom.
Poskusil sem tudi uploadati fotke na svoj blog in je zelo zanimivo, da je thumbnail, ki ga generira wordpress, prave saturacije (takšna, kot je bila pred zadnjo kalibracijo), ko pa fotko povečaš, pa je napačne saturacije (takšna, kot je fotka v LR-ju z novo kalibracijo). Obe fotki sem tudi downloadal in opazil, da je thumbnail brez embedanega ICC profila, medtem ko ga velika fotka, ki nastane ob eksportanju iz LR-ja ima (sRGB). Test sem opravil v Safariju, ki ima color managment vključen. Pred zadnjo kalibracijo tega problema nisem opazil.


Zanima me, ali ima kdo podobne probleme in mu je uspelo zadevo rešiti?


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati