0   

uroš @legenda 13. Nov 2007, 09:57

imam cca. dve leti star aparat canon a 530...,ki ga napajam z akumulatorčki GP, katere filam na modelarski polnilec( sem tudi malo modelarja..), problem pa je v tem, da se mi že po parih posnetkih na displaju pokaže tema in napis "Change the batteries ".Po parih vklopih in izklopih vrtljivega izbirnega stikala pa zadeva v večini primerov spet oživi...do naslednič.. Kaj ga muči ?? Pa lep pozdrav
 0   

Aleš @lial 13. Nov 2007, 10:46

Oksidirani (umazani) kontakti?
 0   

uroš @legenda 13. Nov 2007, 12:52

ne, ne... okrog kontaktov je vse o.k. cool .
 0   

Matej Ružič @mat 13. Nov 2007, 13:26

Problem so slabi (dotrajani...) akumulatorji. Moje osebno mnenje je tudi, da je ta GP bolj zanič kot pa za kaj pametnega, vsaj pri mojem aparatu so v primerjavi s Sanyo akumulatorji veliko slabši. Problem pri akumulatorjih je enostavno to, da jim pade napetost in jih fotoapart zazna kot prazne (čeprav so mogoče sveže napolnjene).
Tako da tle ti priporočam Sanyo eneloop akumulatorje (dobiš jih npr. v Harvey Normanu ali pa Comshopu za 15€) ki ti bodo držali večno.

Drug problem pa zna biti tudi polnilec. Ne vem kakšnega sicer to uporabljaš ampak malo boljši polnijo in nadzorujejo vsak akumulator posebej. Tudi prehitro polnjenje s prevelikim tokom škoduje.
En odličen polnilec se dobi v Conradu v BTC-ju v Ljubljani (obstaja tudi spletna trgovina), njegova oznaka je IPC-1L in stane okoli 35€ (vseh teh GP, Ansmann in podobnih super-hitrih-in-ne-vem-kaj-še-vse polnilcev se raje izogibaj).

Lp Mat
 0   

uroš @legenda 13. Nov 2007, 22:49

...ja... sem kar malo pričakoval kritiko na akumulatorčke confused ...je pa tudi res, da mi stare legendarne Ni-Cd celice Sanyo 1000 mAh v principu še najbolj " držijo grin ". Okrog polnilca pa mislim, da ni drame...imam INTELLI CONTROL- akku manager 12V znamke SIMPROP deal tko, da tukaj ni kaj debatirat.. thumbsup vzel sem si na znanje- jutri po Sanyo eneloop... nice .
 0   

Aleš @olympus0501 14. Nov 2007, 20:22

Mislim ,da ne bo pomagalo ,če boš kupil nove baterije, sam sem imel isti problem z a 530 ,in sem ga kasneje prodal, mislim ,da gre tu ,za napako v elektroniki, ki preverja napolnjenost baterije.
 0   

uroš @legenda 23. Dec 2007, 18:48

malce pozno, ampak vseeno upset : nabavil sem akumulatorčke ANSMANN 2700mAh...sedaj fotoaparat dela B.P sunny Bye .


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati