0 

Jan @FlowerPower 29. Dec 2007, 12:22

Pred kratikim mi je PS CS3 začel odpirati fotke, ne glede na format(jepg ali raw) popolnoma drugače kot ostali programi, vključno s pregledovalnikom na samem fotoparatu. In sicer tako, da je šum precej povdarjen. Zanima me, če se komu sanja v čem bi lahko bil problem ter kako bi ga lahko odpravil(morda nekako nastavil PS na tovarniške nastavitve?). Prilagam screenshote z primeri.
Verjamem, da ni nič resnega, a stvar je zelo moteča.

Vnaprej se zahvaljujem, Jan.

http://shrani.si/f/2D/iC/1FgUIXQr/untitled.png
http://shrani.si/f/L/mV/1PuOOaDZ/untitled2.png

PS. Slikano z D200 ISO 800
   0 

Anže @AlienW 29. Dec 2007, 12:39

Ja v temi je šum izrazitejši.
   0 

Matic Kos @MaticK 29. Dec 2007, 13:08

Mislim, da je pri ISO800 in slikanjem v temi to čisto normalen posnetek. Kot je že Alien napisal, v temi šum bolj pride do izraza.
Šum lahko zmanjšaš s kakšnim noise ninja npr...
   0 

Tomislav @tomaz_urh 29. Dec 2007, 14:59

tudi meni deluje vse ok za iso 800
lp
   0 

Uroš Uršej @Lucifix 29. Dec 2007, 15:05

Če se ne motim avtorja zanima zakaj se v Photoshopu prikaže na fotografiji več šuma kot recimo v Windows Picture Viewerju?

Prav ali narobe?
   0 

Tomislav @tomaz_urh 29. Dec 2007, 15:13

aha, to je bilo vprašanje
predlagam da ni na strani www.rgb.si pogledaš
če imaš nastavitve za PS dobro nastavljene...
je pa bolj važno kako vidiš fotko v PS kot v pregledovalnikih
lp
   0 

iztok @izo 29. Dec 2007, 15:23

jst stavim na barvni prostor, oz to, de je fotka v adobe rgb narjena. ta prostor (oz barve) pravilno prikažejo bolj adobe programi, medtem ko ostali bolj ne kot ja. najbolj se pozna glih na rdečem kanalu se, mi zdi, npr: v enem pregledovalniku bo fotka izprana, v fotošopu pa recimu živa, z močnimi barvami ipd.
glih to je po mojem v tem primeru, kjer je barvni šum v fotošopu bolj izrazit zarat zgoraj navadenega. lahk sem pa čisto mimo pohnil, seveda
   0 

Urban Žitnik @UrbanZitnik 29. Dec 2007, 16:13

to se dogaja, tudi meni... kaj zato, pač na nobeni kišti ne bo enako... so samo približki... najprej hardware pol pa še software, pol pa pride vn neki... slabost te digi dobe... lp
   0 

alteredego @alteredego 29. Dec 2007, 16:49

Tole je bolj podobno CMYK kot Adobe RGB. Mogoce si kdaj pomotoma pritisnil Ctrl+Y in s tem vklopil 'Proof Colors'. Preveri v meniju 'View'.

---
Moja napaka. Sele sedaj sem opazil (RGB/8).
   0 

Jan @FlowerPower 29. Dec 2007, 20:12

Najprej bi se vsem rad zahvalil za odgovore, color mode in proof colors sem že poskusil spremeniti, a je to zadevo le poslabšalo. Tudi sam sem pomislil na adobe RGB, a dvomim da je problem v tej nastavitvi, saj mi od kar se je problem pojavil PS povdarja šum tudi na fotkah, ki jih je včasih prikazoval normalno(tako kot jih fotaparat/ostali programi)
   0 

miha @mihaaa 29. Dec 2007, 23:49

glede na to da ti to dela ne glede na format je po moje res barvni prostor narobe nastiman, sploh ce si se zadnje cajte kaj s tem poigraval,.. ce imas kaksno kalibracijo jo se 1x naredi, oz preveri ce dela ok, kaj pa ce adobe gamma narobe kej nastima (ceprav vec pomoci pri tem ti zal ne morem dati)..
   0 

Jan @FlowerPower 30. Dec 2007, 09:10

"Proof setup" sem nastavil na "monitor RGB". kar je težavo odpravilo, hvala


Pojdi na:   
Postani Slo-Foto.net član
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati