0   

Matic @pretkanidigic 30. Okt 2008, 18:17

Zdravo

Imam problem s flešom, to kar se mi dogaja dela sive lase še precej ostalim kolegom.
Namreč kupil sem 580tko II in jo namontiral na 400D. S flešom je sicer vse v redu, sanke na fotiču so tako kot morajo biti, dela mi 430tka, 550tka...

Ko pa dam gor 580 II pa jo "zaklenem" na fotoaparat pa mi fleš sploh ne blicne. Kot da ni stika med flešom in aparatom. No malo sem poiskušal kaj je narobe in ugotovil, da moraš fleš malo napeti nazaj (za kakšen mm), kar pomeni, da zgleda na zadnjih 2h konektorjih ni stika. Kar rezultira v tem da fleš vžge na 1/1 ali pa sploh ne sad

Zanima me kako rešiti ta problem?
Vem da nisem edini s tem problemom, saj sem videl da ima precej folka s 580tko 2, med fotoaparatom in flešom zabasan papir, robčk..tako da flešove kontakte potiska nazaj na fotoaparat. Meni se pa ta rešitev ne zdi preveč sprejemljiva, saj ne morem bit odvisen od koščka papirja sploh pa skoz fleš dajem gor pa dol sad

Za kakšen nasvet bom zelo hvaležen smile
 0   

Gregor Gomboc @George 30. Okt 2008, 19:31

Zloglasen...? sigh

Daj na servis upset
 0   

Franci Brezar @Brezar 30. Okt 2008, 23:14

Ojla tut jst opažam mal čudno delovanje...400D z 580EXII kdaj mi napiše samo TTL namesto ETTL al pa bliskne z polno močjo. daš dol šeenkrat gor pa upaš da bo bolš...sam kaj narest da tega ne bo delal???

Pa na jetra mi gre tale novi lock sistem za pritrjevanje...ni ravno delan za moje prste:)
 0   

Matic @pretkanidigic 30. Okt 2008, 23:57

Ta problem se pojavla tud pr men in vžge na 1/1 al pa sploh ne.
Sicer je še v garanciji, ampak nemorm pa skoz neki na servis nost, sploh ker ga rabm vsak dan.
Fleš je v garanciji, sam tole mi diši bolj po serijski napaki v kompatibilnosti s 400D.
Vsaj glede na to kok frendov ma iste probleme.

Še mal pa bo folk nosu na servis k nav znov baterij ven vzet...

Sicer sem zasledil rešitev problema, ampak v to se sam ne bom spuščov.

http://shimworld.wordpress.com/2008/02/28/speedlite-580ex-ii-hotshoe-fix/

Btw: a to se ti pojavla občasno in ti sicer normalno dela, al ti sploh noče normalno...

jest sm si zdej mau papirja spod natlaču :S
 0   

Franci Brezar @Brezar 31. Okt 2008, 00:31

Občasno

Dela tut normalno...sam ravn takrt zataji ko ni treba ... sleep
Pa že tko se ga težko dol dobi...pogrešam dobri stari navoj smile
 0   

Andrej @fotokaj 31. Okt 2008, 09:48

George je napisal/a:
Zloglasen...? sigh

Hja, pa že ...

George je napisal/a:
Daj na servis upset

Pravzaprav ni tako simpl; kolega je naredil točno to. S tem flešem (v garanciji) in 40D (izven garancije) je šel na servis, kjer so mu povedali, da s flešem ni nič narobe in da je edino, kar lahko naredijo, zamenjajo sani na ohišju, kao da je problem tu. Jasno, sani bi zamenjali za pare ...
 0   

Marko Jar @marko1 31. Okt 2008, 10:01

Hm, meni pa tale fleš v kombinaciji z 5d in 30d dela bp.
 0   

Tina @Tullika 17. Avg 2009, 08:40

Jaz sem pa ravno v fazi nakupa tega flasha in zdaj imam polno glavo pomislekov. Sama imam ravno 400D in glede na to, da očitno obstaja precejšnja verjetnost, da se moj fotič in nov flash ne bosta lepo gledala, naj raje kupim 580 EX, tastaro verzijo?

Sicer me malo "bode" ker sem 580EX že testirala na 400-tki in tudi takrat ni delalo vse tako kot bi bilo treba. Obstaja sicer možnost, da sem imela kakšne napačne nastavitve na flashu, ker je bilo to moje prvo srečanje sa flashem na sploh, ampak glede na to, da je bilo med mano in osebo cele 5 m, pa je 580-tka ni niti približno dovolj osvetlila...hm....ne vem no, nekaj ni štimalo. Jaz sicer upam, da je bilo to zaradi mojega takratnega neznanja in ne zaradi ne najboljše kompatibilnosti med 400 in 580.

Sicer bom v prihodnosti preklopila na FF ampak do tam je še nekaj 100e prihranka in bi rada tudi do takrat uporabljala te zadeve.

Kaj zdej? Kupim vseeno 2? Al vzamem staro verzijo? Al prešaltam na Nikona...smile)) (tam mi je fotič lepo sodeloval s flashem) smile
 0   

Ime Priimek @dunda 17. Avg 2009, 09:06

Po mojem ni posebne bojazni, da zadeva ne bi delovala. Sploh, če kupiš novo, potem te nima kaj skrbet.
 0   

urosm @urosm 17. Avg 2009, 11:30

Tullika je napisal/a:
... Al prešaltam na Nikona...smile)) (tam mi je fotič lepo sodeloval s flashem) smile


Nič ne odlašaj, prešaltaj thumbsup


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati