0   

furbi @furbi 16. Nov 2008, 22:09

Pozdravljeni!

Ravno sem se vrnil iz potovanja.
Na sredi potovanja, me je začel fotoaparat nekaj zafrkavati. Ko sem želel slikat, mi je kar na enkrat kazalo, da je baterija prazna. Bila je na novo napolnjena. Nato sem mislo, da je problem v slabem kontaktu s bateriskim nastavkom. Tudi, ko sem ga odstano, mi je delalo enako...

Potem sem opazo, neko težavo pri objektivu. Kazalo mi je, kot da ima objektiv slabi kontakt in ga ne zazna...Ko sem ga vzel dol in ga nazaj namesto, je bilo vse OK... Nato pa ko sem objektiv odpiral(sukal zoom) je na nadzorni plošči(ekranu) prihajalo do slabega kontakta... Še sreča, da sem imel sabo klasika in nekaj dia filmov.... Ko se enkrat uporabo kid objektiv na D80 in nato namesto nazaj 18-200 so vse težave izgnili. Zadnjih nekaj dni nisem imel nobene težave več.

Sedaj bi rad odneso vse na servis, samo ne vem kako jim naj povem težavo, ker je trenutno dela vse OK.

Je imel kdo od vas kakšno podobno izkušnjo? Mogoče ve kdo, kje je težava?

Res je, da sem popotnik in fotoaparat veliko trpi, predvsem na kakšnih dolgih vožnja, pol seveda tudi prah in razni manjši udarci...


Če je imela kdo podobne probleme, bom zelo vesel njegove pomoči.

Lp
Furbi
 0   

Grega Podobnik @sajko 16. Nov 2008, 22:32

Glede baterije je možno, da si doživel bug,ki ga odpravi najnovešji firmware (verzija 1.11)

http://nikoneurope-en.custhelp.com/cgi-bin/nikoneurope_en.cfg/php/enduser/std_adp.php?p_faqid=25869&p_created=1222163295&p_sid=PZkyvPej&p_accessibility=&p_lva=&p_li=&p_topview=1

Za ostalo pa nevem.
[url]http://blog.grega.info[/url]
 0   

furbi @furbi 16. Nov 2008, 22:38

hvala za mnenje.

Poslal se mail na servis in bom vido kaj mi bodo od tam dopisali. Ne upam si iti z njim na novo pot. Ne vem kaj bi naredo, če bi ostal brez aparata nekje sredi Afriki...

lp
furbi
 0   

furbi @furbi 17. Nov 2008, 13:05

Živijo!

Samo nekaj sem se spomnil. Ne vem, če bi lahko bila težava v bateriji, ker nekaj časa je bilo vredo, potem pa ko sem malo predprijel body ali zavrtel objektiv je začelo kazati, da je baterija prazna...

lp
furbi
 0   

Janez Šturm @jj65 17. Nov 2008, 13:44

Ali imaš originalno baterijo? Poskusi objektiv še na drugem ohišju. Poskusi drug objektiv na d80. Ni hudič, da ne lociraš napake. Lp j
 0   

furbi @furbi 17. Nov 2008, 14:08

saj, ko sem dal gor kid objektiv 28-80 na D80 je normalno delalo. sedaj ko imam 18-200 tudi dela normalno. Tudi baterija je originalna...

Sedaj mi dela vredu... samo rad bi prišel na čisto napakao do naslednje poti....

Hvala vsem za pomoč
Furbi
 0   

Lojze @vajenc 17. Nov 2008, 16:27

Najbrž si snemal objektiv in ga nameščal nazaj pri prižganem fotoaparatu. Ponavadi ob taki težavi pomaga, da ugasneš fotoaparat, snameš objektiv, malo počakaš, ga namestiš nazaj, vklopiš aparat in dela.

Če ti kaže prazno baterijo (ki je sicer polna) ponovi vajo z izklop-vklop in bo OK (ali pa nemesti zadnjo verzijo programa; kot ti je bilo že svetovano).
LP
 0   

Luka @lukas123 17. Nov 2008, 16:38

Lahko pa je tudi to da se ti je notri v objektivu načeli kabli za povezavo med aparatom in objektivom, ker sem ravno zadnjič nekje na netu zasledil da so se človeku zaradi zumirana odtrgali kabeljčki ki dajejo informacijo za goriščno razdaljo in za napajanje vr funkcije skratka še kej in je ta tip tud pol napisal da pri tem objektivu ne smeš na hitro oz. na silo zumirat ker se ti lohka doogodi ravno to.
Sej nekje na netu je ta zadeva in imaš tudi slike kaj se mu je naredilo samo trenutno te strani ne najdem. Tko da je ena od opcij tudi to, seveda ni nujno.
Ajd, LP, Luka
 0   

Aleš @lial 17. Nov 2008, 17:32

Včasih je pametno očistit kontakte na obeh straneh - objektivu in aparatu.
Ta s 'kabeljčki' je pa res zanimiva.

In če res obstaja firma, ki naredi objektiv z gibljivimi povezovalnimi trakovi, ki se ob hitrem zumiranju trgajo, bi bilo prav da se jo javno objavi.
In linča.

Čeprav mislim, da gre za raco.
 0   

Tomaž @pisofsit 3. Dec 2008, 11:05

Hej Furbi
Tudi jaz imam natačno isto težavo z D80 in objektivom 18-200.
Zadnjih 14 dni se mi dogaja natačno to, kar si ti opisal in sem prav tako sumil, da je nekaj narobe z kontaktom med baterijo in samim fotoaparatom.
Imam dve originalne baterije in kar naenkrat začne utripati da je prazna, pa seveda ni. Če fotkota izklopim in nazaj vklopim deluje normalno naprej, ampak zadeva se ponavlja.
Praviš da si te težave ni več...ali mogoče že veš zakaj, oziroma kaj natačno si naredil da je v redu?
hvala
 0   

Janez Šturm @jj65 3. Dec 2008, 11:26

V petek nesi na Nikon srečanje, pa jih tako dolgo gnjavi, da bo delalo. Lp j
 0   

Tomaž @pisofsit 3. Dec 2008, 11:28

V bistvu to sploh ni slaba ideja!
Hvala za namig smile
 0   

furbi @furbi 3. Dec 2008, 14:56

živijo!

No, pa nisem edini, ki ima težave z D80...

če boš neso zadevo v petek na Nikon srečanje,mi prosim povej, kaj so ti povedali...
na žalost ne morem priti, ker imam takrat druge obveznosti...

Če boš odkril kje je tažava te naprošam, da mi poveš kaj je bilo narobe...

Furbi
 0   

Tomaž @pisofsit 4. Dec 2008, 07:42

Nadgradil sem firmware in lahko rečem da za enkrat ni več težav.
Tudi v samem opisu nadgradnje piše : "This firmware resolves an issue which, in rare cases, causes the battery indicator to blink whilst shooting regardless of the level of charge in the battery.
Upajmo da bo zdaj ok, če ne pa Beseničar vabi confused
 0   

Tomaž @pisofsit 9. Dec 2008, 06:59

Zdaj po parih dnevih fotkanja lahko rečem, da je za težavo 100% bil kriv firmware...tko da Furbi če se nisi tega naredil...le daj smile
 0   

Janez Šturm @jj65 9. Dec 2008, 07:14

Če registriraš opremo, ti pošiljajo vse informacije glede nadgradenj, popravkov, servisnih vpoklicev... Mogoče pa to le ni tako brez veze, kot se na prvi pogled zdi! Lp j


Pojdi na:   
Postani Slo-Foto.net član
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati