0   

CanonEos @CanonEos 13. Mar 2010, 00:41

Živjo! shy

Najprej lep pozdrav vsem na Forumu. cool

Imam eno težavo, zato sem se v upanju, da jo odpravimo skupaj, obrnil na Vas!

In sicer, imam aparat Canon Eos 450D in zadnje dni, odkar sem po pomoti resetiral vse nastavitve, opažam, da imam velike probleme s šumom! Ta se pozna v veliki meri že pri ISO400, če govorim za sliko narejeno pri normalni dnevni svetlobi, kar se prej ni nikoli zgodilo, še pri ISO800 ne. Pri nočni fotografiji, ko pa imam ISO vedno nastavljen na 100, tudi šuma prej ni bilo popolnoma nič, sedaj pa je viden že kar konkretno, predvsem na temnih delih slike.

Ali bi mi znal kdo povedati, kje sem ga polomil z nastavitvami? upset
 0   

ales @ales 13. Mar 2010, 01:56

Malo se sprehodi po menujih, ne vem iz glave, ampak imas tud nastavitev kolk mocn ti ISO odstranjuje noise (pod custom functions).
 0   

Grega @Greegor 13. Mar 2010, 01:58

vklopi noise reduction =)
 0   

CanonEos @CanonEos 13. Mar 2010, 02:38

ales je napisal/a:
Malo se sprehodi po menujih, ne vem iz glave, ampak imas tud nastavitev kolk mocn ti ISO odstranjuje noise (pod custom functions).


Ta (High ISO speed) noise reduct'n je vklopljen. Kadar je ISO višji. Ravno zaradi tega zdaj ne vem več, kaj bi še lahko bil vzrok. none Ker pri ISO100 bi v vsakem primeru morala bit slika brez šuma. Vsaj tako je bilo pred tem. dead
 0   

ales @ales 13. Mar 2010, 02:42

Po defaultu bi moral biti pravilno nastavljen. Probaj se enkrat Factory reset, pa baterije ven pa not. ISO je fabrsko nastavljen namrec optimalno. Drugace pa naredi podnevi na ISO100 v P modu eno fotko, pa jo kle pripopi da vidimo.
 0   

Žiga @zcetrt 13. Mar 2010, 09:30

Preveri še, da ti ne osvetljuje ali nabija kontrastov aparat, če slikaš v JPEG. Poskusi še v RAW.
4.
 0   

CanonEos @CanonEos 13. Mar 2010, 19:16

ales je napisal/a:
Po defaultu bi moral biti pravilno nastavljen. Probaj se enkrat Factory reset, pa baterije ven pa not. ISO je fabrsko nastavljen namrec optimalno. Drugace pa naredi podnevi na ISO100 v P modu eno fotko, pa jo kle pripopi da vidimo.

Podnevi pri ISO100 ni težav s šumom. Pri ISO400 nastopi šum. Podnevi imam težave z ostrino, ki potem zgleda, kot bi bil prisoten šum, ampak je v resnici slika preostra, čeprav, če jo pogledaš na računalniku, niti ni ostra, ampak malo zmazana. Res ne vem več, kaj bi lahko bilo. dead

zcetrt je napisal/a:
Preveri še, da ti ne osvetljuje ali nabija kontrastov aparat, če slikaš v JPEG. Poskusi še v RAW.


Tudi kontrast se mi zdi, da je prevelik! Ampak slikam pa vedno v RAW načinu.

Tukaj so dve sliki z ISO100, da se vidi, kako zgleda:

Slika, narejena nekje januarja:



in danes



(PS: Zanemarite vsebino fotk)

In še, če Vam bo kaj v pomoč, na ekranu mi ob predogledu LiveView utripa kvadratek z napisom Exp.SIM. ??? Tega tudi prej nisem opazil.
 0   

Žiga @thunder_road 13. Mar 2010, 20:11

Jaz ti samo tole prilepim glede Exp.SIM lučke: (točka 3);

http://www.dvhardware.net/software/13246
Pravilnik portala: [url]https://www.slo-foto.net/legal-pravila.html[/url]
 0   

Žiga @thunder_road 13. Mar 2010, 20:17

thunder_road je napisal/a:
Jaz ti samo tole prilepim glede Exp.SIM lučke: (točka 3);

http://www.dvhardware.net/software/13246


EDIT: btw, zdajle, ko sem ravno hitel na WC in tuhtal o tem problemu in to lučko mi je kapnilo, in sem se obrnil ter prišel dopisat; a ti vse te fotke v Live View slikaš? In ocenjuješ primernost ekspozicije na podlagi predogleda na zaslončku? Ker če, potem lahko to (v povezavi z utripanjem lučke) pojasni šum, ker nastavljaš na "uč". Morda je bil čas premajhen in je zato tudi več šuma (sej veš, hitrejši škljoc) ... ampak to je samo teorija ... grin
 0   

CanonEos @CanonEos 13. Mar 2010, 20:22

thunder_road je napisal/a:
thunder_road je napisal/a:
Jaz ti samo tole prilepim glede Exp.SIM lučke: (točka 3);

http://www.dvhardware.net/software/13246


EDIT: btw, zdajle, ko sem ravno hitel na WC in tuhtal o tem problemu in to lučko mi je kapnilo, in sem se obrnil ter prišel dopisat; a ti vse te fotke v Live View slikaš? In ocenjuješ primernost ekspozicije na podlagi predogleda na zaslončku? Ker če, potem lahko to (v povezavi z utripanjem lučke) pojasni šum, ker nastavljaš na "uč". Morda je bil čas premajhen in je zato tudi več šuma (sej veš, hitrejši škljoc) ... ampak to je samo teorija ... grin


Ne ne, na LiveView samo pri nočni fotografiji preverim "zajem kompozicije". Pa se videl utripati ta kvadratek, kar prej nisem opazil! smile
 0   

Žiga @thunder_road 13. Mar 2010, 20:58

Ne vem ... po pravici povedano ne opazim kakšnega izrazitega šuma tukaj, sploh pa ne na drugi fotki. Bi moral prilepit kakšno večjo resolucijo ali pa 100% crop. Na majhnih slikah je težko, ker se tako ali tako ne vidi.
Pravilnik portala: [url]https://www.slo-foto.net/legal-pravila.html[/url]
 0   

Žiga Šparemblek @ZiZa 13. Mar 2010, 22:41

na dan, ko si resetiral vse nastavitve si postal pipetkar.

na tej fotki ni vidt pretiranega šuma...
[url]http://photoziga.blogspot.com/[/url]
Remove the front cover from the lens before photographing!
 0   

Aleš @lial 14. Mar 2010, 06:04

ZiZa je napisal/a:
na dan, ko si resetiral vse nastavitve si postal pipetkar.
na tej fotki ni vidt pretiranega šuma...

thumbsup thumbsup thumbsup
Točno tako.
In od sedaj naprej bo fotografija postala bistveno težja (in dražja)
 0   

Primož Fideršek @piXi 14. Mar 2010, 07:35

hehe se kar strinjam z ziza smile
 0   

Klemen Blokar @kleb 14. Mar 2010, 10:04

Ne vem, če si imel prej vklopljeno, ampak za nočne posnetke z dolgo ekspozicijo je dobro imeti vklopljen "long exposure noise reduction" - aparat posname za posnetkom še dark frame in ga odšteje od fotke - potem sicer zajemanje fotografije traja dvakrat dlje, saj po sami ekspoziciji aparat čepi v "busy" načinu, ampak znebiš se pa vseh vročih pikslov. Nastavitev je nekje v custom functions meniju.
 0   

Jernej Lasič @Sviri 14. Mar 2010, 10:37

fotki ki si ju prilimal sta premajhni da bi se dalo ocenit.
prilimaj kakšen primer v polni velikosti.
Krotim fotone. Kako? Poglej na [url=www.foto-lasic.com]www.foto-lasic.com[/url]
 0   

name1 @name1 15. Mar 2010, 18:04

noise reduction deluje samo za ekspozicije daljše od 1s...

se pa strinjam z ziza:))
May the light shine on you!


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati