0   

Peter Bernik @Noob 22. Mar 2010, 16:54

Ko shranim fotko mi PS barve zyebe. Predvsem desaturira. RAW fajle vedno konvertam v LR, kjer naredim vse popravke, ki se jih da in šele za retušo uvozim v PS (TIFF). Ko shranim v PSu, je možnost odklukanja ICC profile: ADOBE RGB (1998), kar imam tudi privzeto ob izbozu v na novo naloženem LR. BI se spodaj vidnemu problemu izognil če bi izbral kaj drugega, recimo sRGB? Ker ne glede na to ali obkljukam v PSu tisti profil ali ne, dobim enake barve.

Desna je shranjena:

[url=http://www.peterbernik.com/][img:58355b6b4e]http://blog.peterbernik.com/wp-content/images/podpis.jpg[/img:58355b6b4e][/url]
 0   

Žiga @thunder_road 22. Mar 2010, 17:01

Sicer uporabljam RT in GIMP, ampak vseeno, a bit-i so enaki v obeh?

(V smislu, če sliko, ko jo v LR obdelaš in shraniš, potem tudi izvoziš in odpreš v PS v enako bitih?)

Aja, pa če prav razumem, ko izvoziš v PS so še vedno enake barve, ali so že takrat spremenjene? Ker če so šele ko shraniš, potem je nekaj pri nastavitvah tik pred koncem, ja.
 0   

Bostjan @Archie 22. Mar 2010, 17:19

Meni tole zgleda, kot tipična konverzija v Adobe RGB, naknadno pa ogled v okolju, ki upošteva edino sRGB. V PS in LR itak zgleda OK, ker se ti zavedajo barvnega prostora. Obvezna konverzija v sRGB pred zadnjim shranjevanjem v jpg, če nečeš met štale z ogledom v različnih brskalnikih ali zgolj v programskem okolju. Za safari vem, da je "barvno" pismen, lisička se da naštimat, winsi so pa kolikor vem tupi ko točak (edino sRGB).

Ampak, če maš LR ob uvozu te iste fotke (tiff) iz PS na Adobe RGB, potem pa ne vem kaj je narobe.
 0   

Grega Podobnik @sajko 22. Mar 2010, 17:21

hm.. ne razumem čist točno tale tvoj problem. Kje se ti prikaže narobe? V LR, PS, na netu?
[url]http://blog.grega.info[/url]
 0   

Peter Bernik @Noob 22. Mar 2010, 17:35

Archie: LR (RAW->TIFF), PS (TIFF->JPG=zgrešene barve)

sajko: na netu, winsih, skratka povsod razen v LR ali PS

Bom shranjeval od zdaj v sRGB in bom videl kaj bo...
[url=http://www.peterbernik.com/][img:58355b6b4e]http://blog.peterbernik.com/wp-content/images/podpis.jpg[/img:58355b6b4e][/url]
 0   

Grega Podobnik @sajko 22. Mar 2010, 17:38

Zanimivo, da do sedaj še nisi naletel na ta problem, glede na to da imaš blog in fotke objavljene tudi drugje.

Drugače pa definitivno sRGB,(za .jpg) ker tudi če imaš ti browser, ki podpira barvne profile, ga nek drugi nima. Stane te pa le en klik v PSju (Image -> Convert to profile).

Lp
[url]http://blog.grega.info[/url]
 0   

Bostjan @Archie 22. Mar 2010, 17:42

Ja, preden shraniš v jpg konvertiraj v sRGB - problem bi moral bit rešen. "Save for web" naredi to avtomatično.

In ja . Microsoft je "slep" za vse razen za sRGB, ker je ta menda njihova pogruntavščina.
 0   

Peter Bernik @Noob 22. Mar 2010, 17:49

Tnx sajko, tole si me ful rešil, ker mam že nekaj obdelanih in bi sicer moral vse na novo.

Archie: že nastavljeno v LR. Winsi pa itak ostajajo glupi ko k00rac!
[url=http://www.peterbernik.com/][img:58355b6b4e]http://blog.peterbernik.com/wp-content/images/podpis.jpg[/img:58355b6b4e][/url]


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati