0   

Ratter @Ratter 31. Mar 2010, 19:04

Imam Canona 40D z manjšim motečim problemom.
Če recimo 7-10 dni nič ne fotkam enostavno zaspi.
Potem moram dat baterijo nekajkrat ven in nazaj noter da mi zalaufa.
Začne pa po malem.Parkrat škljocnem in po zvoku sodeč dvigne zrcalo in se aparat izklopi.Nekako,kot da ne bi do konca naredil posnetka.
Slike seveda ni.No,po par poskusih potem zalaufa in delam z njim kot,da ni bilo nič.Lahko naredim 200 fotk in sem siguren,da bo delal ok.
Danes sem že tretjič dajal baterijo ven in nazaj not.Očistil vse kontakte.
Tudi na objektivu.Poskusil z drugim objektivom in isto.Zanimivo je,ko dam baterijo nazaj v izklopljen aparat se ne zgodi nič.Ko pa zaprem vratca baterije pa zasveti rdeča lučka za sekundo,kot da procesor shranjuje fotko.Na vratcih za baterijo ni videt nobenega kontakta in mi logika v glavi ravno ne dela najbolje.Ne javi nobene napake.
Problem je edino,če bi kdaj moral na hitro kaj fotkat me lahko pusti na cedilu.A je imel že kdo podoben primer?
 0   

Miha @mauss 31. Mar 2010, 19:10

tisti z vratci in lučko je normalno, ostalo pa niti najmanj...
...
 0   

maks @mmax 31. Mar 2010, 19:35

Probaj z drugo baterijo, po možnosti novo.
Je lahko krivo tudi to. Baterija enostavno zaspi ob ne preveč pogosti uporabi in ne praznjenjem, tako da je treba s primernim polnilcem parkrat ciklirat(polnjenje/praznjenje), da pride spet k sebi.
Z baterijami veliko delam ker se ukvarjam z modelarstvom in se mi včasih tudi to pripeti s kakšnim starejšim pack-om yes
 0   

Ratter @Ratter 31. Mar 2010, 20:08

Sem že probal z drugo baterijo.Imam rezervno polno zmeraj s sabo.Je rezultat enak. Res pa je,da sta obe enako stari.Bi lahko bil nek logičen zaljuček,da je baterija.
Kot sem napisal error-ja mi ne javlja nobenega.In ko enkrat zalaufa potem dela BP.
Hvala za namig.
 0   

Thomas @Thomas 4. Maj 2010, 17:43

Če težava še ni rešena...

Sicer nisem še nikoli imel težav s 40D, ampak bi ti priporočal, da še poskusiš naložit novejši/starejši Firmware.
 0   

Ratter @Ratter 4. Maj 2010, 17:50

Hvala za nasvet.Sem se držal mmax-ovega nasveta in malo ``razmigal`` baterije.
Sedaj dela vse BP.
 0   

maks @mmax 5. Maj 2010, 06:39

Ratter je napisal/a:
Hvala za nasvet.Sem se držal mmax-ovega nasveta in malo ``razmigal`` baterije.
Sedaj dela vse BP.


Me veseli, da sem ti lahko pomagal thumbsup


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati