0   

brbo26 @brbo26 12. Sep 2010, 19:46

Zanima me, če je imel kdo že podobno težavo...

Objektiv je Sigma 24mm 1:1.8D EX DG, body Nikon D90.

S tem objektivom je metering way WAY off!

Primerjava z Nikkor 20-35mm f2.8 na Nikon D90. Slike narejene pri konstantni umetni svetlobi brez fleša, Aperture Mode, f2.8, ISO200 (celotni EXIF info je v slikah).

Sigma (matrix metering):
http://ubuntuone.com/p/FmK/
Nikkor (matrix metering):
http://ubuntuone.com/p/FmM/
Sigma (spot metering):
http://ubuntuone.com/p/FmL/
Nikkor (spot metering):
http://ubuntuone.com/p/FmN


Metering system dobi naslednje čase:

Sigma 24mm (matrix): 1/800s
Nikkor 20-35mm (matrix): 1/250s
Sigma 24mm (spot): 1/250s
Nikkor 20-35mm (spot): 1/100s


Skratka, s tem objektivom metering system aparata očitno misli, da lahko zbere dovolj svetlobe že pri dosti krajšem času osvetlitve kot pa z drugimi objektivi. Posledica so seveda premalo osvetljene slike. Ročnemu korigiranju osvetlitve bi se seveda rad, če je le mogoče, izognil.

Zanima me ali kdo ve za kakšno težava na objektivu ali aparatu bi lahko šlo in ali je mogoče popravilo. Na tem aparatu z drugimi objektivi takih težav nimam.

Bolj kot razmišljam manj mi je jasno kaj bi lahko objektiv delal narobe, da aparat tako zmede? Objektiv glede na EXIF pravilno posreduje informacije o max. aperture, focal length in focus distance. Katere informacije iz objektiva bi še bile potrebne za pravilno osvetlitev?!
 0   

Stane Crnjak @staneC 13. Sep 2010, 08:06

Meni je podobno delala Sigma 17-70, s tem da je presvetljevala. Kot kaže, pri nekaterih Sigmah in Nikonom D90 prode do težav.
 0   

brbo26 @brbo26 13. Sep 2010, 08:28

staneC, hvala za komentar!

Si to Sigmo probal tudi na kakem drugem aparatu? Tam je pa delala OK? Si Sigmo poslal na servis ali si se je samo znebil?

Sem v NikonCafe-ju postal to težavo in vsaj enemu z D90 dela ta objektiv brez problemov. Torej težava ni generalna za to kombinacijo.

Je kakšen uporabnik tu okoli s Sigmo 24mm ali pa vsaj Nikon body-jem in časom za kakšno pivo (Maribor)?
 0   

Grega Podobnik @sajko 13. Sep 2010, 10:19

Imaš kak filter na objektivu?
 0   

brbo26 @brbo26 13. Sep 2010, 11:56

Brez filtra, kontakti spucani na aparatu in objektivu.
 0   

Peter Atanackov @Geo 13. Sep 2010, 12:22

probaj se na drugem bodiju, druge ni.
 0   

brbo26 @brbo26 13. Sep 2010, 12:27

Jah, ne poznam nikogar z Nikon body-jem, tako da sem se zmenil, da ga jutri prinesem na servis (Infocona). Bomo videli kaj bodo rekli...
 0   

brbo26 @brbo26 15. Sep 2010, 10:09

Na Infoconi so potrdili težavo tudi na njihovem D90 body-ju. Objektiv gre na romanje v Sigma Germany.


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati