0   

ant-dj @ant-dj 4. Okt 2010, 13:35

Čao

Pri pregledovanju zadnjih slik sem opazil, da je slika pri ISO 800 nekam čudna, in sicer so vidne horizontalne črte. Ali je to normalno? Kaj bi bil vzrok tega? Ali je kaj narobe z fotoaparatom ali pa je to normalno pri ISO 800?

Hvala

http://www.shrani.si/f/20/C3/3O0pNWGS/krst-053.jpg
 0   

name1 @name1 4. Okt 2010, 14:24

a je to samo pri ISO 800?

kater objektiv imaš oz a maš kak filter na objektivu?
May the light shine on you!
 0   

Klemen Blokar @kleb 4. Okt 2010, 14:25

Nekaj težav s horizontalnimi črtami pri visokem iso in v slabi svetlobi ima veliko Canon aparatov. Jaz zadeve opažam na 350D in 20D, berem pa, da tudi marisikateri novejši še niso imuni na to težavo.

Ta črtast šum (brum) se v nekaterih primerih zelo poslabša, če imaš vklopljen servo AF in objektiv z USM motorčkom - v tem primeru je težava lahko tolikšna, da je Canon že za več aparatov izdal firmware popravke, ki naj bi zmanjšali problem.
 0   

name1 @name1 4. Okt 2010, 14:46

jz mam eos 20d, 400d in 1ds pa nimam nikjer teh črt, tud pri višjih isotih od 800...
May the light shine on you!
 0   

ant-dj @ant-dj 4. Okt 2010, 15:42

Ej nisem še imel čas stestirati, vendar pri iso 100 še nisem opazil kaj takega. Objektiv je bil 18-55 z IS brez filtra.

Sem se že bal, da gre zaklop k vragu ali pa senzor.

Hvala
 0   

Klemen Blokar @kleb 4. Okt 2010, 16:59

Te črte pri meni niso ne vem kako vpadljive, vidne postanejo, če pri visokem iso podosvetliš posnetek in potem svetliš sliko kasneje. Zato zadevo fotograf redko opazi, ker preprečuje, da bi do opisane situacije sploh prišlo.

Če si pa pipetkar ali celo astronom, ki svojih slik enostavno ne more optimalno osvetlit, potem pa to opaziš. Z 20D in 400D sem prepričan, da če na iso 800 ali več slikaš od daleč mizo v svoji sobi tako, da je pod mizo dokaj temno im potem naviješ sliko, boš na mestih, kjer je bil posnetek slabo osvetljen, opazil rahle proge.

EDIT: Še link na dpreview test 5D: http://www.dpreview.com/reviews/canoneos5d/page25.asp
 0   

ant-dj @ant-dj 4. Okt 2010, 19:47

Slikano z canon 18-55 pri iso 3200 (imam shekan 350D)
http://www.shrani.si/f/1b/id/OVCuBVj/test-041.jpg

Slikano z enakimi nastavitvami in fiksnim M42 objektivom za adapterjem:
http://www.shrani.si/f/3b/OD/14XdaeBq/test-042.jpg

Torej ga očitno nekaj zmoti objektiv, zakaj pa mi ni čist jasno.

Sicer pa sliki nista nič obdelani.
 0   

Klemen Blokar @kleb 4. Okt 2010, 23:32

Kako imaš nastavljen avto-fokus? AI Servo, AI Focus ali one-shot?

Če si pozorno pogledal sliki, potem lahko vidiš, da so črte prisotne na obeh - na eni so očitne in moteče, na drugi pa toliko šibkejše, da moraš pozorno opazovati na 100% povečavi, da jih opaziš. Na te slednje sem mislil, ko sem rekel, da se tega ne da znebiti in da to ima večina Canonov.

Ta močne črte so pa slabši problem - bi bilo dobro identificirat vzrok za ta pojav. Poskusi slikati pri vseh načinih fokusa in tudi z manual fokusom, poglej če so črte v vseh primerih enako močne. Naslednja možnost pa je, da je kaj s firmware-om - ali uporabljaš shekano najnovejšo verzijo, ali kako starejšo? Ali se je mogoče napaka pojavila s hekom in izgine, če uporabljaš neshekan firmware?
 0   

ant-dj @ant-dj 5. Okt 2010, 06:15

Bom še to preveril danes popoldan in poročam.
 0   

ant-dj @ant-dj 5. Okt 2010, 20:31

Ugotovil sem, da je napaka vedno prisotna z hackom ali brez, pri različnih kvalitetah slike, ob uporabi različnega ostrenja...
Na koncu pa sem ugotovil, da se črte pojavijo ob uporabi IS, brez IS pa horizontalnih črt ni bilo več.
 0   

Luka @lukas123 5. Okt 2010, 21:24

potem je pa možno da motorček stabilizacije moti signal in povzroča te črte. Canonovi dslr-ji imajo na žalost te probleme odkar pomnim.
 0   

Zelod @flambirana_oFca 5. Okt 2010, 21:52

Meni je na prejšnjih bodyjih 350D in 400D prav tako delalo te črte. Pojavljale so se večinoma pri ISO800 in ISO1600, na koncertih, pri slabi svetlobi ali v primeru kjer je bil del fotografije preosvetljen, ostali del pa podosvetljen.
Pojavljale so se mi pa ob uporabi objektivov Canon 50mm f1.8 kakor tudi Tamron 70-200mm f2.8 in Tamron 17-50mm f2.8. Tako, da iz tega sklepam, da ni kriv zgolj IS.
Pri 40D teh pojavov še nisem zasledil. (in naj tako ostane smile)
 0   

Klemen Blokar @kleb 5. Okt 2010, 23:43

Problem nastane zato, ker AD pretvornik v čipu pobira elektromagnetne motnje iz okolice. Kaj pa te motnje so, pa je odvisno od primera do primera. Veliko poročil je o tem, da to povzroča USM motorček, očitno se je eksperimentalno pokazalo, da tudi IS, lahko pa je pri komu še kaj tretjega...

Vsekakor je nadležno, da je prav IS tisti, ki moti delovanje v slabi svetlobi. Ampak morebiti se to da kako kompenzirati tako, da se uporabi nižji iso - s stabilizacijo bi mogoče za statične scene prišel skozi - za premikajoče kadre moraš pa pri 18-55mm objektivu tako ali tako toliko zmanjšati čas, da IS ni več nujno potreben...


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati