0   

andyz @andyz 17. Apr 2011, 08:58

Ali ima morda kdo kakšno idejo?
Danes se je PS naenkrat pričel čudno obnašati. Ko uporabim crop funkcijo in nato pritisnem enter, namesto da bi slika zavzela crop mere, slika izgine. Ostane povsem sivo polje, a slika je še zmeraj v PS. Če grem na image size, je tam velikost v pikslih 1x1. Če to povečam, se nič ne zgodi. Če pa takšno sliko shranim, se pojavi v urejevalniku namesto slike prazno polje. Skratka, slika gre adijo. Tak PS je seveda popolnoma neuporaben.
Sem ga tudi deinstaliral in na novo naložil, pa isto. Najbolj čudno je to, da mi enkrat ali vakrat dela normalno, potem pa spet tole in konec.
 0   

Miroslav Rajković @mrajkovic 17. Apr 2011, 09:47

Hmmmm, jaz delam po drugačni metodi.
Označiš polje s "Rectangular Marque Tool (M)" potem pa greš pod "Image --> Crop"

Mogoče ti bo tako delovalo yes
 0   

Anej @Lesnik 17. Apr 2011, 10:10

Tam kjer imaš width in height izbriše vse vnose da bo prazno, prav tako resolution in nato poskusi. Če ti vpišeš za size 1x1 ti bo obrezalo v velikosti en pixel x en pixel kar pa definitivno ne želiš. Mislim da je to to.
 0   

chips @chips 17. Apr 2011, 10:28

Ja, tudi sam sumim na zgornjo vrstico v PSju, da so vpisane kakšne čudne mere (npr. 1x1 pix) ali DPI-ji.
[i:0172c3323d]"Z zensko, ki jo ljubim, gledam soncni zahod in si mislim: 1/250, f8" (Canon)[/i:0172c3323d]
| [url=http://www.deniszupan.com]DENISZUPAN.COM[/url] | [url=http://blog.deniszupan.com]BLOG[/url] |
 0   

andyz @andyz 17. Apr 2011, 12:13

Hm, ne vem, no. Nisem ničesar spreminjal in do sedaj je delalo vse OK.
Polje za širino in višino imam ponavadi prazno.
Bom še enkrat pogledal.
DBoss - tudi po tvoji varianti naredi isto.
 0   

andyz @andyz 17. Apr 2011, 14:23

Problem rešen! Sorry, da sem gnjavil. Dejansko je bilo tako, da sem imel v polju za širino vpisan 1px.
Ne vem, kako je to prišlo tja, ampak sedaj je vse OK.
Hvala!


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati