0   

Andrej @omega63 30. Okt 2011, 15:45

Pozdravljeni!

Ker sem na novo tukaj in se še iščem, vas sprašujem ali mi lahko prosim kdo pove zakaj se na nekaterih slikah, ki sem jih objavil prikaže EXIF (konkretno se mi prikaže pri fotkah posnetih z Olympus C-740UZ), pri fotkah z Olympus XZ-1 pa EXIF-a pri objavi slike ni poleg v oklepaju.
Imam kakšne nastavitve narobe? Kje je problem?
Za mnenja in nasvete hvala lepa vnaprej...
A.
 1   

Uroš Uršej @Lucifix 1. Nov 2011, 17:41

omega63 je napisal/a:
Pozdravljeni!

Ker sem na novo tukaj in se še iščem, vas sprašujem ali mi lahko prosim kdo pove zakaj se na nekaterih slikah, ki sem jih objavil prikaže EXIF (konkretno se mi prikaže pri fotkah posnetih z Olympus C-740UZ), pri fotkah z Olympus XZ-1 pa EXIF-a pri objavi slike ni poleg v oklepaju.
Imam kakšne nastavitve narobe? Kje je problem?
Za mnenja in nasvete hvala lepa vnaprej...
A.

V kolikor je fotografija prevelika od zahtevane, se EXIF izbriše. Če pa je v dovoljenih mejah (1100x900px) potem pa bi se moral prikazati.
Zahvala: omega63
 0   

andyz @andyz 3. Nov 2011, 17:51

Z EXIF imam tudi jaz probleme.
Ko fotko shranim iz PS, je v EXIF-u polovico manj podatkov, kot prej v RAW formatu.
Gre za izgubo podatkov, ali kaj?
 0   

Zelod @flambirana_oFca 4. Nov 2011, 00:19

Verzija EXIF-a verjetno ni ista. Tudi sam opažam spremembe pri zapisu ali fotografijo izvozim iz Lightrooma (EXIF v2.3) ali pa PS-a (EXIF v2.21).


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati