0   

ander @ander 29. Jul 2006, 15:00

Imam objektiv Sigma EX 12-25 DG HSM. Na Canon digitalcu mi je kar nekaj časa delal brez problemov. Pojavil se je problem in sicer mislim, da se mi lamele zaslonke zatikajo. Namreč, ko pogledam skozi iskalo, je vse videti temneje kot včasih in tudi avto-fokus ima probleme in ne izostri. Če ob slikanju zaslonko zelo zaprem in potem po narejenem posnetku pogledam skozi iskalo, je vse skupaj precej temno, kot pri predogledu globinske ostrine. Če preklopim na ročno ostrenje lahko posnetek vseeno naredim. Včasih se zadeva sprosti, pogled skozi iskalo je svetlejši, po nekaj posnetkih pa se zadeva lahko ponovi in traja nepredvidljivo dolgo. Ima kdo podobne probleme, izkušnje, kakšen nasvet?
Hvala za odgovore.
Dobro luč!
 0   

milosh @milosh 29. Jul 2006, 15:54

nes ga v trzin na servis, popravl ti ga bojo vrjetn takoj in zelo poceni
 0   

Miha Rekar @Mih@ 29. Jul 2006, 16:02

To se je men na 50/1.8 dogajal. Pol sem ga pa skupaj z aparatom nesu na servis, kjer so neki softwersko uzštimal, pol pa ni blo več problemov. Tako da samo nesi na servis.
[url=http://mr-foto.net/zsfb.html][img:aa918317cc]http://www.kalisce.com/blogblog/zsfb_userbar.png[/img:aa918317cc][/url]
[url=http://mr-foto.net/][img:aa918317cc]http://www.kalisce.com/miha/userbars/mihaowner_userbar.png[/img:aa918317cc][/url]
 0   

ander @ander 29. Jul 2006, 17:46

Aha, servis torej. Mi lahko prosim poveš naslov tistega servisa v Trzinu, ki ga priporočaš ali pa kakega drugega?
Hvala in LP
Dobro luč!
 0   

milosh @milosh 29. Jul 2006, 18:02

http://www.sigma-si.com/kontakt.htm
 0   

misfits @misfits 29. Jul 2006, 18:38

mene pa zanima nekaj glede tistega za zaslonko k vn štrli na bajonetu. Če tisto s prstom premakneš se zaslonka odpre in ko spustiš se zapre. Ampak pri enem objektivu, če narahlo spustim se ne zapre čisto do konca oz. kakor kdaj. A je to kaj narobe? drugače objektiv normalno dela.
 0   

ander @ander 29. Jul 2006, 18:59

MIlosh, hvala smile
Dobro luč!
 0   

iztok @izo 29. Jul 2006, 19:39

če se lamele zatikajo, so lahko sve stvari, ali so zamaščene, ali kako fizično poškodovane, da se zatikajo, mogoče zvite od kakšnega sonca ipd, vendar dvomim da je to drugo.
to nima kaj z elektroniko opraviti, po mojem, pač lamele je treba sprostit z kakšnim čiščenjem ipd, lahko pa da so kakšni slabi kontakti, pa ti zarat tega slabo zapira.
af jasno da ne dela z zaprto blendo, saj af senzorji ne dobijo dovolj svetlobe za normalno delovanje, ti povprečni fotiči rabijo vsaj f5.6, da af deluje.
mistifis, enako gre pri tvojem primeru pri zapiranju blende oz lamel. najbrž imaš kakšen starejši objektiv, tam se še poesebej rado zgodi, da imaš zamaščene lamele. ena kopel z recimo acetenom ipd reši vse probleme.
 0   

misfits @misfits 29. Jul 2006, 19:53

Objektiv je star manj kot leto. Ubistvu se lamele lepo zapirajo, fora je v tistem kovinskem delu na bajonetu ker ni dovoj "nafedriran" al kako se naj izrazim, pri drugih objektivih takoj skoči nazaj, pri tem je pa kakor razrahljan in ne skoči čisto do konca nazaj, da bi zaprl zaslonko. Ne vem pa kako to deluje ko je na aparatu in kako bi se videlo, če ne dela vredu.


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati