0   

Heretic @Heretic 2. Jan 2007, 15:58

Pozdravljeni (v novem letu smile )

Imam probleme z vgradnjo zvočne kartice. Ko jo vstavim v PCI slot in jo povežem še z CD/DVD enoto, mi ob zagonu računalnika takoj po vstopu v windows avtomatsko naredi reset in še in še in še brez konca. Pride v windows, sekunda ali dve in računalnik se ponovno začne prižigati. Ok, kje je problem? Kontakti so spucani, kartica dela, slot menda tud....

hvala za nasvete smile

pa še srečno novo leto vsem še enkrat:) pa čimveč fotografij, ni važno, da bodo dobre, važno, da bodo lep spomin yes
 0   

bockorek @bockorek 2. Jan 2007, 16:10

Citiram:
slot menda tud....


To še preveri tako, da probaš dat kartico na drug slot.
 0   

iztok @izo 2. Jan 2007, 16:29

malo še preveri kakšen jumper, če ni slučajno kaj zablokirano ipd..
 0   

stlux @stlux 3. Jan 2007, 09:59

probaj se brez povezave med a/d in cd
uninstall staro zvočno
 0   

Heretic @Heretic 17. Feb 2007, 13:10

no, vgradnja še traja, vmes sem imel malo pavze, da sem se pomiril bigrazz

kartico sem potem še enkrat dal noter, tokrat v drug slot, pa je tudi ni zaznalo, zato sem poslal vse v 3pm in jo pustil notri...do danes.

po kakšnem mesecu sem resetiral računalnik in ta mi je v spodnjem desnem kotu odprl okvirček, ki je pravil, da je našel now hardware, torej zvočno kartico. ves vesel grem iskat cd za inštalacijo, nakar se računalnik sam resetira. in še enkrat in še in še in še bi šlo v nedogled, če ga ne bi izklopil in odstranil kartice.

okej, what to do now?

prejšnja kartica je vgrajena na matični plošči, če kaj pomaga. računalnik se pa resetira po tistem "welcome screenu", najprej se je parkrat šele po kakšne pol minute.

confused
 0   

Heretic @Heretic 17. Feb 2007, 17:53

okej, če jo dam v drug slot mi jo komp zazna, ampak mi je začel po pol minute resetirat...

dam v tretji slot! upset

zaženem, zazna, javi error. nič ne kliknem, ker vse dela, samo okno z errorjem je odprto. zvok dela, kartica inštalirana, vse okej...samo po kakšnih petih minutah resetira upset


naj da kdo še kašno idejo..
 0   

Urban Žitnik @UrbanZitnik 17. Feb 2007, 17:58

Da nisi ti dobil kak virus oz. črv?

Men se zdi, da če ti resetira nekaj ni združljivo...spor strojne opreme...

Srečno pri rešitvi problema, čaw. smile
 0   

Aleš @lial 17. Feb 2007, 18:56

Včasih pomaga vprašanje na slo-tech, tam vedo marsikaj.
Ali pa guglaš za tipom mame-plate in bo morda kdo že kaj napisal

Varianta je tudi preskus z drugo zvočno, ker se mi zdi, da je problem prav v tem, kar je napisal uzp6 - spor strojne opreme.
 0   

Jaka Ješe @Jaka83 18. Feb 2007, 14:25

Po vsej verjetnosti se ti obe kartici tepeta (tista na plošči in ta vgrajena). IRQ-ji so najbrž isti.
Problem boš najverjetneje rešil tako, da poiščeš navodila od matične plošče in staro integrirano kartico izklopiš. Najbrž to lahko storiš že v BIOS-u oziroma obstaja jumper (kratkostičnik) na matični plošči sami (tako kot je že izo omenil). Seveda ne it karnekaj premikat, preberi navodila.

Tiste povezave med DVD/CD in zvočno kartico pa u bistvu ne rabiš, ker gre signal od DVD/CD enoastavno po IDE kablu v digitalni obliki, tist kabel je pa zgolj za analogno povezavo (da ti dela zvok od Audio CD-ja, če pritisneš play gumb direktno na DVD/CD enoti).
 0   

Heretic @Heretic 18. Feb 2007, 14:29

torej izklapljanje v device manegerju ni dovolj? naj v BIOSu poštimam to?

hvala.

sem razmišljal že, da bi kar v winsih izklopil to avtomatsko resetiranje ob napakah confused
 0   

Jaka Ješe @Jaka83 18. Feb 2007, 14:31

Nope, v Device managerju ni dovolj. Najbolje je to rešit na hardware-skem nivoju, se pravi BIOS/jumperji.
A smem vprašat kakšna je oznaka matične plošče, ker bi ti tako lahko zares pomagal z natančnejšimi navodili?
 0   

Heretic @Heretic 18. Feb 2007, 14:50

ti kaj pove QDI P2E/333? bigeek

saj če ne , bom pa kolegu zamoril da mi porihta, hvala.
 0   

Jaka Ješe @Jaka83 18. Feb 2007, 15:35

Mi pove dosti. smile Saj je to tale plata, kneda? -> KLIK

Po manualu sodeč nimaš Jumperja za izklopit zvočno, imaš pa nastavitev v BIOSu. Torej, ko se ti računalnik zaganja pritisni DEL tipko, da prideš v BIOS, potem se premakni pod "Integrated Peripherals" in spremeni vrednost "AC97 Audio" na "Disabled" (če ne uporabljaš integriranega modema, lahko onemogočiš tudi "AC97 Modem" da sprostiš en IRQ).

Ko končaš se pomakni en nivo višje (ESC) in potem izberi "Exit and Save settings". Računalnik se ti bo še enkrat zagnal in druga zvočna kartica ti ne bi smela delat več problemov. Če boš še vedno imel enake simptome kot prej, pomeni da je problem nekje drugje.

LP in upam, da je tole pomagalo.
 0   

Heretic @Heretic 18. Feb 2007, 15:51

hej,
sem jo že preden si odgovoril odklopil v BIOSu ter poizkusil... mi je resetiral spet upset

sem zamenjal slote, pa isto.

okej, recimo, da je kriva zvočna, ki je očitno sfukana. zakaj se je pa komp zadnjič resetiral šele potem..? ko je kartica že delala? bigeek
 0   

Jaka Ješe @Jaka83 18. Feb 2007, 18:37

Najbrž je res kaj narobe z zvočno kartico. Zakaj se ti je pa takrat kasneje resetiralo pa ne vem ... mogoče je šele kasneje prišla zahteva na isti IRQ kot ga ima kartica in je vse skupaj zablokiralo.
Katero zvočno kartico pa vgrajuješ? Probaj še s kakšno drugo, če imaš možnost.


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati