0   

janez @yanes 14. Jul 2007, 12:46

Lep pozdrav!

Pri namestitvi spepdlite 430 EX na Canona EOS 400D, sem ugotovil, da mi enostavno ne deluje "zoom" gumb (nastavitev dosega bliskavice). Seveda za to ni kriva bliskovna plošča, ker ne deluje tudi, če ni nameščena čez bliskavico.
Lepo prosim, če je imel kdo že podobno težave, da mi pomaga najti vzrok. Je bliskavica v okvari?...tudi simbol kompatibilnosti s kamero v desnem zgornjem kotu LCD zaslona na bliskavici ne sveti.

Kot jaz vem, bi ta bliskavica morala biti kompatibilna z vsemi EOS aparati!

Že vnaprej hvala! stars
 0   

Martin Peca @mPECA 14. Jul 2007, 12:54

un simbol za crop kamere je viden le ko je bliskavica na ohišju in v stanju fotografiranja... a si to preveru? če tudi to ne dela potem je nekaj očitno narobe ali s komunikacijo med aparatom in bliskavico ali pa samo bliskavico... ker kot si reku, ti ne deluje zoom funkcija na bliskavici bo vrjetno kaj narobe z bliskavico...
 0   

iztok @izo 14. Jul 2007, 12:57

to misliš v M načinu (na flešu, seveda) ali v eTTL?
 0   

janez @yanes 14. Jul 2007, 13:00

Ja...tudi, ko je bliskavica na aparatu in je tako aparat kot bliskavica v stanju pripravljenosti ne dela in ni znaka kompatibilnosti. Bo očitno treba na servis nest...samo nisem bil čist prepričan in sem, glede na to, da sem bolj nov na področju dslr tehnologije, raje vprašal za mnenje, da se ne bi tam osmešil, ker bi blo mogoče treba samo kakšno funkcijo nastavit.

Hvala za odgovor!
 0   

janez @yanes 14. Jul 2007, 13:01

V katerem koli načinu na bliskavici ne dela!
 0   

iztok @izo 14. Jul 2007, 13:02

aja, pa pazi do bo glava fleša v poziciji za fotkanje naravnost, čist jo malo pod kot daš, gre v stanje za bounce.
zoom torej dela le v poziciji direkt ali pa glava pod kotom 90 stopinjj glede z os fleša (za pokončni format fotkanja)
 0   

iztok @izo 14. Jul 2007, 13:04

eh, pozabi tisto z 90 stopinj, sem nekaj pobrkal, zoom dela seveda samo za direkt
 0   

janez @yanes 14. Jul 2007, 13:07

Res je...sem pa tudi to probaval...mogoče pa bliskovna plošča ne da stika, ko je spravljena in zato ne dela!
 0   

iztok @izo 14. Jul 2007, 13:12

dej lepo zadevo dol s fotiča, preveri baterije, kartico (škodit ne more) , spucaj kontakte itd. vse ugasni, natakni nazaj fleš, najprež prižgi fotič, potem felš, dej vse v nevtralni položaj, nastavi ettl in probaj še enkrat malo pofotkat v različnih programih ipd. mogoče pa kaj pomaga..
 0   

janez @yanes 14. Jul 2007, 13:26

Storil po navodilih...in zadeva deluje!!! Ne vem kako, da se sam nisem tega spomnil. Najlepša hvala izo za pomoč in hvala tudi mPECA.
Sedaj pa slikat!

Lp
 0   

iztok @izo 14. Jul 2007, 13:28

deal

p.s.
tudi za objektive ipd oz vse kar ima kontakt in prenaša tok priporočam, da se aparat ugasne (pri menjavi fleša še posebej in še ta naj bo ugasnjen), preden se gre menjat objektive ipd. vem, da marsikdo ne dela tako.
tudi ba battery gripe sumim, da marsikdaj znajo kakšno zakuhat ipd, tudi z neoriginal baterijo recimo na 30d sem enkrat dobil samo 3fps (pa še to ne) namest 5fps (z original bp, tako za 30d, kork tisto iz 300d).
torej, pazljivo s temi zadevami, malo se je treba navadit, ampak je potem kasneje manj problemov in oprema dočaka daljšo dobo, se mi zdi..
 0   

janez @yanes 14. Jul 2007, 13:44

Hvala za nasvet!


Pojdi na:   
Postani Slo-Foto.net član
Zadnje v forumu
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati