0   

Dragan @lippi 22. Avg 2007, 20:49

Začel sem malo testirat Lightroom.. na začetku (prvih par ur) je stvar delovala super. Ko pa sem odšel v "globlje" spoznavanje sem verjento nekaj zaj**u!

Vse fotke, ko jih odprem mi tako spremeni WB, da mi fotko popolnoma uniči! Temp mi povleče na toplo da koža postane kar rumena. Jaz bi pa rad, da mi fotke pusti tako kot so na thumbnailih - preden jih z-loada do konca (in spremeni vse skupaj). Sem probal tudi WB dat na "As shot" samo še vedno ne pride tako kot je bilo na začetku..

tisti ki mi reši uganko ima pizzo in 1/2 litre mrzlega drinka po izbiri v dobrem!*
*izključeni so sledeči "drinki": Don Perignon in ostale žlahtne penine, Courvasier in osstali žlahtni cognaci, ter ostale €€€€€ pijače biggrin

Prilagam tri fotke za lažjo predstavo.

1. Loading (ali tako kot bi rad da fotke ostanejo)


2. Naložena (ko mi spremeni WB in barve)


3. Ko spremenim WB na "As shot"


Ajde gremo se zkazat!!
http://www.draganzlatanovic.com/
http://draganzlatanovic.com/blog
[b:067885716f]Imagination is more important than knowledge...[/b:067885716f]
 0   

Stane Crnjak @staneC 22. Avg 2007, 21:02

Hm, če jaz prav štekam, je to podbno kot v C1. Thumb, ko ga naloži, je v bistvu JPEG, kot ga je naredil aparat. Potem jih C1 obdela in se thumbi spremenijo v "anemične". Tudi ko klikneš na "as shot" ni več isto tako, kot je bilo preden je C1 spremil thumbe. Bo treba v jpeg fotkat hehehehe devilish

A mam picu a mam picu sunny biggrin
 0   

Dragan @lippi 22. Avg 2007, 21:17

staneC je napisal/a:
Hm, če jaz prav štekam, je to podbno kot v C1. Thumb, ko ga naloži, je v bistvu JPEG, kot ga je naredil aparat. Potem jih C1 obdela in se thumbi spremenijo v "anemične". Tudi ko klikneš na "as shot" ni več isto tako, kot je bilo preden je C1 spremil thumbe. Bo treba v jpeg fotkat hehehehe devilish

A mam picu a mam picu sunny biggrin


haha, ja tudi c1 naredi nekaj podobnega.. samo ne v takšni meri.. problem je ker na začetku ko sem komaj inštaliral Lightroom, mi to ni delalo! Se pravi, da se da nekako to porihtat..

sry, pizza za 1x še vedno čaka lastnika policeman Bye
http://www.draganzlatanovic.com/
http://draganzlatanovic.com/blog
[b:067885716f]Imagination is more important than knowledge...[/b:067885716f]
 0   

Grega @_OKI_ 22. Avg 2007, 21:24

Jaz opažam, da ko mi sliko naloži, mi vedno BLACKS vrže na vrednost 5! Ampak vidim da tebi to tud dela, a je to normalno?
 0   

Dragan @lippi 22. Avg 2007, 21:28

_OKI_ je napisal/a:
Jaz opažam, da ko mi sliko naloži, mi vedno BLACKS vrže na vrednost 5! Ampak vidim da tebi to tud dela, a je to normalno?


Ja, mislim da je to u Defaultu:
Blacks: +5
Brightness: +50
Contrast: +25
http://www.draganzlatanovic.com/
http://draganzlatanovic.com/blog
[b:067885716f]Imagination is more important than knowledge...[/b:067885716f]
 0   

Stane Crnjak @staneC 22. Avg 2007, 21:30

cry
 0   

FKS @FKS 22. Avg 2007, 21:36

Temp 6100 in Tint +16 so »default« adobove nastavitve,

Poskusi naslednje: Nastavi sliko na temperaturo, kakršno bi želel imet na vseh slikah npr 5000. Potem greš na Develop -> set default setting in klikneš »update to current settings«.
Ko boš naslednjič uvažal slike jih bo nastavil na te vrednosti. Tudi če boš spreminjal WB in pritisnil Reset boš dobil vrednost 5000, ki je bila nastavljena. Za default nastavitve = shift+klik na reset. (deluje samo za trenutno sliko) za vse treba spet na Develop->set default settings in restore default
Druga varianta je da delaš z JPEG biggrin

LP
 0   

Tomaž Velechovsky @Tomazv 22. Avg 2007, 21:43

Ker ima program ogromno nastavitev, je tudi možnosti ogromno.

Predlagam, da preveriš naslednji zadevi:

meni: Edit/Preferences... zavihek Presets
Apply Auto Tone Adjustments - bi moral biti izklopljen. Lahko pa tudi poiskusiš z gumbkom Reset all Develop Settings

Druga možnost:
Morda si kaj premaknil v področju Camera calibration (V področju Develop na desnem panelu)
 0   

Martin Peca @mPECA 22. Avg 2007, 23:36

hmmm ACR (adobe camera raw plug-in) ima možnost da si sam nastaviš DEFAULT... vrjetno bi to lahko imel tudi lightroom... ali pa ne... glede na to da je pač oskubljen programček...

zdej ob tej uri se mi res ne da pogledat... bigrazz laugh
 0   

Dragan @lippi 23. Avg 2007, 06:59

TNX VSEM GUYS!

to da si lahko nastviš WB (oz. temperaturo) in pol Save-aš kot Default vem, da se da naredit.. "problem" je da bi jaz rad, da fotke ostanejo take kot so prav -na začetku- (*glej prvo), brez da rabim potem loviti neke približke..

sprobam vse možne variante, ki ste predlagali takoj ko pridem domov!

Če ima še kdo kako varianto pa kar thumbsup deal
http://www.draganzlatanovic.com/
http://draganzlatanovic.com/blog
[b:067885716f]Imagination is more important than knowledge...[/b:067885716f]
 0   

Stane Crnjak @staneC 23. Avg 2007, 07:22

Pica je pa moja a ne de? Je programsko tako, hehehehe biggrin
 0   

chips @chips 23. Avg 2007, 07:24

Ce ze, bi pizz(d)a morala meni pripadat, ker sem mu vse to ze svetoval pred dvemi dnevi deal
[i:0172c3323d]"Z zensko, ki jo ljubim, gledam soncni zahod in si mislim: 1/250, f8" (Canon)[/i:0172c3323d]
| [url=http://www.deniszupan.com]DENISZUPAN.COM[/url] | [url=http://blog.deniszupan.com]BLOG[/url] |
 0   

Dragan @lippi 23. Avg 2007, 08:09

ejja.. stari dobri chips je to že vse povedal deal

zato iščem next level, ko bo nekdo mi še povedal kaj naj nardim, da ostanejo fotke takšne kot jih vidim v "Loading fazi"!

Pripravljen sem tudi zvišati Prize beatnik
http://www.draganzlatanovic.com/
http://draganzlatanovic.com/blog
[b:067885716f]Imagination is more important than knowledge...[/b:067885716f]
 0   

Stane Crnjak @staneC 23. Avg 2007, 08:13

No prou cry
 0   

Jessie @Jessie 23. Avg 2007, 08:29

Lightroom:
File/ Import photos
Choose a source to import photos from/ Izbereš hard drive in mapo
potem se ti odpre en okenc, kjer izbereš na dnu: Informations to apply...oboje izberi: None
Meni potem nič ne spreminja, tko kot pri tebi...
Preveri!
 0   

Dragan @lippi 23. Avg 2007, 08:32

Jessie je napisal/a:
Lightroom:
File/ Import photos
Choose a source to import photos from/ Izbereš hard drive in mapo
potem se ti odpre en okenc, kjer izbereš na dnu: Informations to apply...oboje izberi: None
Meni potem nič ne spreminja, tko kot pri tebi...
Preveri!


joooj Jessie!! me mika, da bi kar zdaj med kosilom skočil do doma in sprobal zadevo:P

zgleda precej verodostojno.. od kod si? po pizzo moraš na obalo veš.. yes biggrin
http://www.draganzlatanovic.com/
http://draganzlatanovic.com/blog
[b:067885716f]Imagination is more important than knowledge...[/b:067885716f]
 0   

FKS @FKS 23. Avg 2007, 09:47

zgleda da boš mogu skalibrirat svoje RAW nastavitve al pa si naredit Custom preset.
Poskusi tole:Klik
na spodnjem naslovu pa najdeš "custom presets". zgleda d maš Canona, tako da boš sigurnu kaj najdu.
klik

jessie, mislim da tist velja samo za JPEG
 0   

Dragan @lippi 23. Avg 2007, 10:11

zbežal iz službe.. sprobal vse.. še vedno isto! :S:S

FKS: ja imam Canona... bom sprobal vse variante! biere
http://www.draganzlatanovic.com/
http://draganzlatanovic.com/blog
[b:067885716f]Imagination is more important than knowledge...[/b:067885716f]
 0   

Jessie @Jessie 23. Avg 2007, 10:21

Mam tudi Canona...Eos 350D in mi vse ok dela v Lightroom-u, čeprav 99% uporabljam Phase One Pro-CaptureOne Pro in PS CS 3...zvečer napišem vse nastavitve, ki jih imam v Lightroom-u in ti pošljem, pa preveri...
Drgač sm iz Brežic... thumbsup
 0   

Matej Herbst @matto 23. Avg 2007, 10:30

Ali pa piši na Adobe tecnical support ti bodo z veseljem odgovorili. grin
moj blog......[url]http://blog.slo-foto.net/matto[/url]

[img:ee1b1cfb29]http://www.kalisce.com/blogblog/zsfb_userbar.png[/img:ee1b1cfb29]
[img:ee1b1cfb29]http://www.a2ubambi.com/userbars/canon_userbar.png[/img:ee1b1cfb29]


Pojdi na:   
Postani Slo-Foto.net član
Anketa
Kako pogosto uporabljate mobilni telefon za fotografiranje?
Rezultati